[qutebrowser] Qutebrowser not opening

Florian Bruhin me at the-compiler.org
Fri Dec 1 17:29:02 CET 2017


Hey Paulo,

On Fri, Dec 01, 2017 at 11:26:16AM -0200, Paulo Edson via qutebrowser wrote:
> I have ubuntu-mate 17.04 installed and the only version of qutebrowser that
> works in my system is 0.9.3. I tried version 1.0.4 but it keeps crashing on
> launch. Not even the crash report window stays open.
> One detail: the first time I tried to open (any other version but 0.9.3) it
> always took 5 to 10 secs trying to update adblock list before crashing.
> 
> Has anyone come across this problem besides me?
> 
> Thanks in advance for the help!

How did you install qutebrowser? Can you please open it in a terminal and show
the output you get there? If it simply shows "Segmentation fault" without more
information, can you please get a C++ stacktrace as explained on
https://github.com/qutebrowser/qutebrowser/blob/master/doc/stacktrace.asciidoc

PS: You signed up to the ML with your gmail address only, but I added your
Yahoo address to the whitelist, so future posts should go through immediately.

Thanks,

Florian

-- 
https://www.qutebrowser.org  | me at the-compiler.org (Mail/XMPP)
   GPG: 916E B0C8 FD55 A072  | https://the-compiler.org/pubkey.asc
         I love long mails!  | https://email.is-not-s.ms/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <https://lists.schokokeks.org/pipermail/qutebrowser/attachments/20171201/9bb3abb0/attachment.asc>


More information about the qutebrowser mailing list