[qutebrowser] "older version of Chrome"

Christian Helbling christian.helbling at localsearch.ch
Fri Dec 15 07:32:54 CET 2017


On 15.12.2017 06:41, YANG Ling wrote:
> "Stephen Davies (sdavies)" <sdavies at umw.edu> writes:
> 
>>     I get this message when I go to Google:
>>
>>     "We've detected you're using an older version of Chrome. Reinstall to stay
>> secure"
>>
>>     Is this something I should ignore, or address, and if the latter, how?
>>
>> - Stephen Davies, Ph.D.
>>   (stephen at umw.edu)
> 
> Hi Stephen,
> 
> qutebrowser uses QtWebEngine as backend, and QtWebEngine uses Chromium.
> At this moment, QtWebEngine uses Chromium 56.0.2924.122
> You can see detailed information by `:version` command in qutebrowser.
> 
> My understanding is this is not qutebrowser's problem, but QtWebEngine's.
> 
> QtWebEngine team does update to the latest Chromium version in use
> before a Qt release. After a release some bug fixes and security patches
> are backported [1]
> 
> [1]: https://wiki.qt.io/QtWebEngine
> 
> --
> Ling Yang

The recently released qt5-webengine-5.10.0 has Chromium 61.0.3163.140 which is good enough for Google.

-Christian


More information about the qutebrowser mailing list