[qutebrowser] "older version of Chrome"

Florian Bruhin me at the-compiler.org
Fri Dec 15 08:56:26 CET 2017


On Fri, Dec 15, 2017 at 04:40:45AM +0000, Stephen Davies (sdavies) wrote:
> I get this message when I go to Google:
> 
> "We've detected you're using an older version of Chrome. Reinstall to stay
> secure"
> 
> Is this something I should ignore, or address, and if the latter, how?

With what Qt version and backend (see :version)? Do you have a customized
content.headers.user_agent setting?

FWIW I don't see that message, even with Qt 5.7.1 which is based on
Chromium 49.

Florian

-- 
https://www.qutebrowser.org  | me at the-compiler.org (Mail/XMPP)
   GPG: 916E B0C8 FD55 A072  | https://the-compiler.org/pubkey.asc
         I love long mails!  | https://email.is-not-s.ms/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <https://lists.schokokeks.org/pipermail/qutebrowser/attachments/20171215/3ba519ae/attachment.asc>


More information about the qutebrowser mailing list